Frédéric Guillot ac45307da6 Add test case for parsing HTML entities пре 7 година
..
atom ac45307da6 Add test case for parsing HTML entities пре 7 година
browser 487852f07e Replace daemon and scheduler package with service package пре 8 година
date 56efd2eb3f Add workaround for non GMT dates (RFC822, RFC850, and RFC1123) пре 7 година
encoding ae1dc1a91e Handle more encoding conversion edge cases пре 8 година
feed 012138179c Add function storage.UpdateFeedError() пре 7 година
icon 9dc38a0803 Add missing package descriptions for GoDoc пре 8 година
json 9dc38a0803 Add missing package descriptions for GoDoc пре 8 година
opml 3a39d110f0 Accept HTML entities when parsing XML пре 7 година
parser 3a39d110f0 Accept HTML entities when parsing XML пре 7 година
processor f3fc8b7072 Use feed ID instead of user ID to check entry URLs presence пре 7 година
rdf ac45307da6 Add test case for parsing HTML entities пре 7 година
readability 9dc38a0803 Add missing package descriptions for GoDoc пре 8 година
rewrite ea2b6e3608 addImageTitle: Fix HTML injection пре 7 година
rss ac45307da6 Add test case for parsing HTML entities пре 7 година
sanitizer 304b43cb30 Add 'allow-popups' to iframe sandbox permissions пре 7 година
scraper 8b40778ee1 Add BBC News scraping rule пре 7 година
subscription 778346b0b0 Simplify feed fetcher пре 8 година
doc.go 11dfcdd3d6 Fix typo in license header пре 8 година