Frédéric Guillot ac45307da6 Add test case for parsing HTML entities před 7 roky
..
atom ac45307da6 Add test case for parsing HTML entities před 7 roky
browser 487852f07e Replace daemon and scheduler package with service package před 8 roky
date 56efd2eb3f Add workaround for non GMT dates (RFC822, RFC850, and RFC1123) před 7 roky
encoding ae1dc1a91e Handle more encoding conversion edge cases před 8 roky
feed 012138179c Add function storage.UpdateFeedError() před 7 roky
icon 9dc38a0803 Add missing package descriptions for GoDoc před 8 roky
json 9dc38a0803 Add missing package descriptions for GoDoc před 8 roky
opml 3a39d110f0 Accept HTML entities when parsing XML před 7 roky
parser 3a39d110f0 Accept HTML entities when parsing XML před 7 roky
processor f3fc8b7072 Use feed ID instead of user ID to check entry URLs presence před 7 roky
rdf ac45307da6 Add test case for parsing HTML entities před 7 roky
readability 9dc38a0803 Add missing package descriptions for GoDoc před 8 roky
rewrite ea2b6e3608 addImageTitle: Fix HTML injection před 7 roky
rss ac45307da6 Add test case for parsing HTML entities před 7 roky
sanitizer 304b43cb30 Add 'allow-popups' to iframe sandbox permissions před 7 roky
scraper 8b40778ee1 Add BBC News scraping rule před 7 roky
subscription 778346b0b0 Simplify feed fetcher před 8 roky
doc.go 11dfcdd3d6 Fix typo in license header před 8 roky