Ilya Glotov c840268678 Sort feed categories before serialization há 7 anos atrás
..
atom ed6ae7e0d2 Use preferably the published date for Atom feeds há 7 anos atrás
browser 487852f07e Replace daemon and scheduler package with service package há 8 anos atrás
date 56efd2eb3f Add workaround for non GMT dates (RFC822, RFC850, and RFC1123) há 7 anos atrás
encoding ae1dc1a91e Handle more encoding conversion edge cases há 8 anos atrás
feed 012138179c Add function storage.UpdateFeedError() há 7 anos atrás
icon 9dc38a0803 Add missing package descriptions for GoDoc há 8 anos atrás
json 9dc38a0803 Add missing package descriptions for GoDoc há 8 anos atrás
opml c840268678 Sort feed categories before serialization há 7 anos atrás
parser 6764a420b0 Make parser compatible with Go 1.12 há 7 anos atrás
processor f3fc8b7072 Use feed ID instead of user ID to check entry URLs presence há 7 anos atrás
rdf 9dc38a0803 Add missing package descriptions for GoDoc há 8 anos atrás
readability 9dc38a0803 Add missing package descriptions for GoDoc há 8 anos atrás
rewrite 311a133ab8 Refactor manual entry scraper há 8 anos atrás
rss 9dc38a0803 Add missing package descriptions for GoDoc há 8 anos atrás
sanitizer 304b43cb30 Add 'allow-popups' to iframe sandbox permissions há 7 anos atrás
scraper 8b40778ee1 Add BBC News scraping rule há 7 anos atrás
subscription 778346b0b0 Simplify feed fetcher há 8 anos atrás
doc.go 11dfcdd3d6 Fix typo in license header há 8 anos atrás